Head (before)

Option for "Allow Tasks to complete" is greyed out — Simul8 Community Forum

Head (after)

Ask the Simul8 Community

Content (before)

Option for "Allow Tasks to complete" is greyed out

AmandaMAmandaM
Created at
in Community support

Hi there! I would like to select the option "Allow Tasks to complete", but for some reason SIMUL8 won't let me do it. Does anyone know any occasion where this option is not available? :o



Comments

  • Was this answer helpful?


    1

    Hi Amanda,

    This option can be greyed out if an Activity directly uses Shift patterns! Is this the case within your model? :)

    Emma

  • BetweenComments (1)

  • Was this answer helpful?


    0

    Hi Emma,
    Yes thank you, that was the case. I can set a Dummy Resource for this to operate during certain hours of the day, but also to allow it to complete the task. Thank you!! :D :D

  • BetweenComments (2)

  • Was this answer helpful?


    0

    Hi there ! It seems I have the same issue, but I can't find a way to solve it ! Even if I create a new ressource and a new activity from scratch, the option "Allow tasks to complete" is still greyed out... Does anyone have a solution ? I have a lot of shifts in my model, and I don't think I can bypass them... Otherwise I would have to completely rethink my work ! Thank you for any kind of help !
    Pierre

  • BetweenComments (3)

  • Was this answer helpful?


    0

    Hey Pierre, have you made sure to not use Shifts on the new Activity?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Attach file
Attach image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Content (after)